• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot install games????

Heeter

Overclocked Like A Mother
#1
Hi Guys,

This is strange,

I have been trying to install my two games, FarCry & Doom3. With each one, The first CD starts the installation wizard, then proceeds to ask for other CD's during the install, normal. The problem arises when it is coming to the end of the install. The wizard(s) says that it cannot continue the install and all the files that have been transferred to the folder, as well as the folder itself, disappear.
I do not know what it is going on, with both games, why they are doing that.
They were installed successfully before. Any ideas?

Heeter
 

dreamliner77

The Analog Kid
#4
Possibly scratched disc?

You could try making disc images to the hard drive and then using a virtual drive and see if they install from there. I'm sure someone has a better idea though
 

Xie

- geek -
#5
Perhaps check if there is a new version of installsheild or something .. maybe yours have corrupted? I'm just shooting out ideas. :)
 

Heeter

Overclocked Like A Mother
#6
1- Yes, they are both very, very legit games.

2- HD is only quarter-full at the moment. I keep my gaming machine HD's very empty.

3- Scratched discs. I wouldn't think so. remotely possible, I guess. It'stwo different games doing the same thing.

4- How could I check installsheild version, perhaps even update it, or fix. Sounds like my problem could be that.


Thanks so far.

Heeter
 

gonaads

Beware the G-Man
Political User
#7
Clean yer CD/DVD drive... The optic is prolly dirty. I have had that happen at work with the PC there. Get out yer Disk Cleaner CD. :)







And also wipe off the Disks. Oils from yer hands and stuff. :)
 

Heeter

Overclocked Like A Mother
#8
Tried that, Gonaads.

Tried installing games from other DVD drive as well. No go.

Must be a reg edit, or maybe corrupted installsheild as Xie pointed out.

Heeter
 

Heeter

Overclocked Like A Mother
#12
Hi Hipster,

I just tried installing them onto another machine, one that I am fixing for a neighbor. Both those games installed just fine. So, it must be something with my gaming machine, not the actual CD's.

I am still stumped,

Heeter
 

Heeter

Overclocked Like A Mother
#16
Hi Guys,

Well after exhausting all recommendations from the folks here, I went ahead and reinstalled Windows from scratch. I guess I needed to do it anyways, as because other stuff like network connections were acting funny as well. All is well now.

Thanks for the help.

Heeter
 

VenomXt

Blame me for the RAZR's
#17
had exact same problem and a reinstall was the only thing i could do to fix it i tried alot. glad to hear you got it sorted out as well.
 

lancer

There is no answer!
Political User
#18
one thing you could've tried was updating your installer, you'd need to find out who makes it but it'll probably be one of these guys:


http://www.installshield.com/
http://www.ondemandsoftware.com/
http://www.wise.com/

what you'd then have to do is see if you can download the installer update or full program (the most recent one), this will probably solve the problem, as what may be happening is your installer is corrupted or something.

I had a similar problem with NT 4 trying to install norton, and this helped except then you could get the .msi from microsoft, they don't seem to have that on their website for xp/2000 but if you have win98/me you could use this as well:

http://www.microsoft.com/downloads/details.aspx?FamilyID=cebbacd8-c094-4255-b702-de3bb768148f&DisplayLang=en
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,016
Latest member
chadgymenu