• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Burning audio cds with Nero

D

donkey

Guest
#1
Ok this might be a simple task but I just got a burner and don't know how to compile a cd. I have a stack of mp3's and want to compile a cd but everytime I do this in Nero, it just saves like a 600MB image file and the cd contains nothing.

Can anyone help.

Thanks
 
D

donkey

Guest
#3
Originally posted by catch23
Open up Nero and go to the Wizard...Select Compile a new CD...Next...then Audio CD...then Finish...Then you should be able to browse to the MP3s and add them...I'm not sure if it converts them...if that's what you're doing then it's not...so you'll need to get a decoder and convert them to WAVs before burning them...

You can get a decoder from http://www.cdex.n3.net/ or http://www.exactaudiocopy.de/
That's what I have done though. Used the wizard to compile an audio cd, dragged the mp3s accross and then burnt them. At the start of the burning process a box opens for me to save an image file. If I cancel, the process aborts, if I save a file, it's creating an image but nothing on the cd.

I thought Nero converted them as well. I have cdex if I had to convert them though but I'd rather Nero do it.
 
L

Lithium

Guest
#4
hmm thats weird cuz i use nero and it works fine for me even changes them to wav for me id try reinstalling it
 
D

donkey

Guest
#5
I think I might have found the problem. In Nero under the tab cd-recorder, I only have one recorder available when it asks me to choose a recorder and that is only an image recorder.

I think that's why it might just be saving images and not burning but I'm not sure.

If this is the problem, how can I get a recorder to burn a cd and not images?
 
D

donkey

Guest
#6
I think I figured it out. My burner wasn't supported by the version of Nero I was using. I'm downloading the update now which supports my burner and I'll test it after that to see if it works.

Thanks for the help as well.
 
N

neoterixx

Guest
#7
Originally posted by donkey
I think I figured it out. My burner wasn't supported by the version of Nero I was using. I'm downloading the update now which supports my burner and I'll test it after that to see if it works.

Thanks for the help as well.
Good Luck!
:D
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies