• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Asus P4p800

HostileApostle

OSNN One Post Wonder
#1
Hey guys,
I posted before about my motherboard not working correctly, and I got a new powersupply and it boots up fine. I can get into the BIOS, and it reads the CD-ROM drives...but it doesnt recognize the harddrives. Any suggestions?
 

zeke_mo

(value not set)
Staff member
Political User
#2
I have a good one, use the same thread and dont double post.


Make sure you have good ide/sata cable. If not, that will cause it to hang. I had that happen, but i had the ide plugged in and not the molex; BIOS just sat there because of it
 

HostileApostle

OSNN One Post Wonder
#6
I tried unpluging everything to make sure that all the connections were right...and all of them were connected...it reads the cd drives as primary and secondary slaves, but it has nothing for the masters, both of which should be the hard drives...nothing has jumpers in them, but it worked fine before i got the new motherboard. I was kinda hoping to get this working at some point tonight, so any help would be much appreciated
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix