• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Asus K8V-Deluxe says processor overclocked and will not start.

#1
Any reasons why when this morning *due to my curiosity* i shut down myPC and took out memory chip 1. Read the lable and set the chip back in.Now when i turn back on it says "BIOS Failed - Processor ImproperlyOverclocked"

I don't have it overclocked and the PC has been running for the last1.5 years with those memory chips.... I did not have alot of thime thismorning before work to mess with it. Tonight i plan on making surethere is no dust or anything that i can see causing problems.

Also will try just 1 stick at a time to rule out the chips!

Asus K8V-Deluxe
AMD64 2003MHz
 

Maveric169

The Voices Talk to Me
#2
Try clearing the bios, my brand new A7N8X-E Deluxe Board did some really strange things like massive underclocking and overclocking all on it's own.
 

chastity

Moderator
Staff member
Political User
#6
well I had the same problem with Asus A8V Deluxe board and turns out it was a ram issue the board and ram I got when I got the board.
 
#7
Still working fine after a few more days.

I just thought this was weird cus the PC has been built and runningwith this exact memory configuration for almost 2.5 years now!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn