Apple iTunes + Vista

Geffy

OSNN Veteran Addict
#1
Can anyone confirm the recent information that Apples iTunes music player has some issues with playback on Vista?

I'm just wondering how bad they are really, and mainly because I just read this.
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#2
Well Quicktime seems to work fine, I won't go as far as to put iTunes on my machine.

A bit lazy on Apples part really I feel?
 

fitz

Woah.. I'm still here?
Staff member
Political User
#3
i've had no problems with iTunes as a music player (playing unprotected mp3s) on vista business. Haven't tried to synch with an ipod, playing m4p protected music, or doing anything with the iTunes store yet.
 

kcnychief

█▄█ ▀█▄ █
Political User
#4
I have synced with my iPod and haven't had any issues, won't touch that "patch" until their next release is out.
 

chastity

Moderator
Staff member
Political User
#5

Shamus MacNoob

OSNN Veteran Addict
Political User
#6
Yeah and here I was waiting for Apple to say "Quick run out and buy Vista" I mean how upset I am to hear this that Apple is not telling me to buy from Microsoft, I really just was not expecting this at all !!!
 

muzikool

Act your wage.
Political User
#7
Apple has published a guide for installing iTunes on a Windows Vista system. While Apple encourages users to wait "a few weeks" until the next version of iTunes becomes available which will be fully Vista compliant, the guide will help those who wish to install iTunes 7.0.2 until the new version is available.

iTunes Guide
 
#8
I've installed iTunes on Vista Home Premium, with no problems as long as nothing else is running. If I open anything else the playback skips at times.

This is my first post to these forums...you people all rock! The info here is great - many thanks..

Greg
 

failurbydesign

music MUSIC music
Political User
#12
i had no issues, but that stupid itunes fix they put out f'd it all up...the updated itunes reset all my settings and i lost all my playlists which pissed me off...and i still get this stupid error...and i never even set a mode to it...
 

Attachments

Sazar

F@H - Is it in you?
Staff member
Political User
#13
I've installed iTunes on Vista Home Premium, with no problems as long as nothing else is running. If I open anything else the playback skips at times.

This is my first post to these forums...you people all rock! The info here is great - many thanks..

Greg
Yah, we do kinda rock :cool:

And welcome :)
 

Bman

OSNN Veteran Original
#14
I just installed the updated version 7.1

I have noticed that the Cover Flow (not fullscreen) is slow as hell. It never used to be. Is this a change on purpose, or a bug?
 

ray_gillespie

Moderator
Staff member
Political User
#15
What's the full-screen thing about? I've never seen a full-screen option?

Also, I read in the notes that the cover-flow (not fullscreen) is slow at the moment due to a bug which will be ironed out soon. When the cover-flow thing was first released I remember it being slow on XP but then the update which came out a couple of weeks later sped it up tremendously. It's always gonna be a bit slow on mine though, it's got about 600 covers to go through!
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut