• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Any one else getting "CheckerBoard"

#1
screen when I program opens or closes using nVidia drivers 100.54? My screen turns checkered or blinds for a split second and I'm wondering if anyone else is experiencing this?
 
#4
Ah, that's an issue that the display driver has when the system switches to Secure Desktop during privilege elevation. The ATI drivers on my Tablet PC deal with this much better than the NVIDIA ones on my desktop do.

Until a driver update fixes this, there's a workaround you can use. Hit Winkey + R and enter gpedit.msc in the Run box. Now, in the Group Policy Editor window, expand Computer Configuration > Windows Settings > Security Settings > Local Policies, and select Security Options. Then, in the right-side pane, scroll down and double-click the "User Account Control: Switch to secure desktop..." item and set it to Disabled.

This, unfortunately, disables a good security feature, but it's the only workaround until we get updated drivers that fix the flickering issue.
 
#5
Does this disable "getting permission" to install things and to make changes to my system? Boy thats annoying as hell... If I want to change the resolution or whatever I should click apply and that's it.. I don't want you need permission.

gpedit.msc doesn't work when type into the "run" window. I can't locate Group Policy Editor.
 
Last edited:

kop48

OSNN Addict
#7
Yeah, my Intel integrated chipset handles UAC elevations a LOT better than my Nvidia drivers. It's sad to hear that they STILL haven't worked out such a basic issue in the current driver set.
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies