• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

AM I over kill? W/Geil RAM PC4000 1G

simon109s

OSNN Junior Addict
#1
Recenly I bought a Geil RAM kit set;PC4000 1G(512m x 2) to upgrade my old RAM Twinmos. Thought that it's easy job to do but it's not. In fact, they gave me hell lot of problem. :mad:

When I upgrade to 1G, I planed to sync the fbs(both on 200Mhz) of the cpu & ram. I didn't aware that changing the fbs & will corrupt the os. :confused:

After my os crashed, I installed my win2k again. Little realize that the sync fbs will affect the os setup. It'll prompted the error message that hardwares didn't installed properly or "ntlrd is missing".

It's strange that Geil RAM set itself CAS 2 7-4-4, even I cleared CMOS to default. I set both fbs @ 200mhz but the RAM latency couldn't get it right after many attempted. :(

Need advise....


Here is my pc spec;
CPU: AMD 2200, TB
multiplier: x11
FBS: 200
Bios: uber version
Core V : 1.7

ASUS mthbrd: A7N8X-DLX Rev.1.xx

Memory : Geil PC4000 1G (512 x 2) Ultra version(old ram is 512mx1 Twinmos)
FBS: 200Mhz
Latency = 2:4:4:7(strange setting but it's default by the bios)

HDD: seagate ATA 100 80G

G.graphic card: leadtek A280 TDH LE, Ti4200
 

simon109s

OSNN Junior Addict
#3
Hi dreamliner77,

I don think I can run the memtest86 cause my windows is corrupted. :( Can it runs on DOS mode? :confused: I'm using uber ver.1007 now. I'm not sure if there is any new uber ver.?
 

simon109s

OSNN Junior Addict
#6
I have ran a simple test to see if the ram is ok. I started my os by just install 1 ram on it. The 2 Geil ran no problem. I believe may be it's my setting not in the correct way althought I have the latest uber bios. I have tried these 2 days on different setting but no luck. :mad:
 

simon109s

OSNN Junior Addict
#8
hi kc,

It's nice to hear your Geil rams work well. I still have to trial & error to workout my rams.

I ran them w/memtest & they pass. I didn't leave it over nite but i think the Geil is ok.
 

simon109s

OSNN Junior Addict
#9
Hi guys,

Sorry for the late posting due to i busy reinstalled my os. :p Alright, this time I set my pc runs on 166/333(Not sure if 333 is correct.) and my pc runs on 2400, DDR timing 166.

Here is my setting;

cpu fbs= 166
multiplier= 12.5 x
system performance= Aggr.
*cpu interface= Aggr.
*memory freq.= 100% (166 fbs)
*memory timing= Aggr.
*CAS= 2 6-3-3
Vcore= 1.675
DDR v= 2.8v
* tied to the system unless system performance set to 'user defined'.

I have tried to run 200 but my os failed to initialize after splashed windows. Not sure y. I have increased the Vcore & DDR V but not goal. :(
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown