Zone Alarm Pro 3.118

W

wassup_ken

Guest
#1
i had zone alarm pro 3, and my comp booted up fine, and now when i installed the update for 3.118 zone alarm takes 1-2 minutes longer than the rest of my startup programs to load!! i have to wait for it to load and it adds a few minutes to my boot time, what should i do?
 

Shamus MacNoob

OSNN Veteran Addict
Political User
#2
I find mine does the same seeing as I dont always want it on I dont load it on start up sometimes I want to play a game or do other things so I just load it before I come on line ..............
 
L

louiskhorweiwu

Guest
#4
I had that myself for a while, but seems to have gone away, I just did their "clean install" though I'm not sure that it really helps since all they really seem to do is erase your old settings...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,300
Members
89,016
Latest member
Poseeut