XP wont install

D

DJ Gadget

Guest
#1
I have been trying for a while now to install XP, but no success. I am open to all suggestions. I am running Windows ME at the moment, and have tried upgrading as well as a clean install, nothing seems to work. I have even removed hardware to make the install simpler, no luck. The installation stops at a blue screen shortly after it copies the initial files and the message "setup is starting windows". I have waited for up to an hour in the hope that something would happen, but alas, nothing. I did however manage to install XP on my laptop, no problems.

My hardware is as follows;

- Abit KA7 motherboard
- AMD Athalon 800Mhz
- 512 MB RAM
- Fujitsu Harddisk 40GB
- ASUS Geforce 3 Card 8200
- Creative Soundblaster Live
- Eicon DIVA ISDN PCI card
- Realtek Ethernet Card
- pinnacle fire wire card
- Aopen CD ROM
- Aopen CDR
- Logitec Cordless Keyboard
- Aopen Optical Mouse
- Compaq Monitor
- Primax scanner
- Epson Printer
- Microsoft Sidewinder Pro 2
- a cheap plug in microphone

There has to be some out there who can help me.

Thanks in advance.
 

jw50

OSNN Senior Addict
#2
Try seeing if there is a BIOS update for your motherboard, sometimes that solves the XP installation problem. Also make sure you are booting to the XP CD when you are doing the clean install.
 
S

sadsonic

Guest
#3
Hi,
I know the answer to that one. I also cant start windows installation...but if I use another card then Geforce it works.

so try changing your geforce card to another one..
 
D

duchmu

Guest
#5
I'd the same troubles, it was just some errors on my hd.
Run scandisk with repair option, may be.

Good luck.
 
F

Fhuising

Guest
#6
Look at any cards inside the computer (pci cards) like your network card, soundcard, etc....and if possible remove them while doing the installation. This will work most of the time.

By the way I installed windows xp fine with my Geforce 2 GTS, so I am not sure if removing that will work.
 
D

DJ Gadget

Guest
#7
I tried again last night - Conclusion "XP Sucks"

Well I tried again last night. I checked the bios, I removed every thing from the case, I put everything back, nothing.

The conclusion is that microsoft is F*****g us, they make you go out a buy software, that doesn't work of force you to buy a new PC. Luckily I bought the software from a shop that is owned by by mate. He told me to bring it back and he will sort out my money.

I guess I will fly over to Pakistan and get a ripped off copy for about $1.50, and keep trying with that, then I will decide whether I is worth all the investment.

Right now "XP Sucks"

Very P****d off individual
 
N

niabi

Guest
#8
ok , I am not saying that your memory does not work, but i stumtleb the same problem like a week ago a clients PC would not install, after a lot of trying and removing and changing cards i tried changing the memory, to my surprise, everything worked like a charm, no installation errors no nothing it just installed like its supposed to so, so maybe try that.

nIabI

p.S. sorry for bad english
 
#9
Re: I tried again last night - Conclusion "XP Sucks"

Originally posted by DJ Gadget
Well I tried again last night. I checked the bios, I removed every thing from the case, I put everything back, nothing.

The conclusion is that microsoft is F*****g us, they make you go out a buy software, that doesn't work of force you to buy a new PC. Luckily I bought the software from a shop that is owned by by mate. He told me to bring it back and he will sort out my money.

I guess I will fly over to Pakistan and get a ripped off copy for about $1.50, and keep trying with that, then I will decide whether I is worth all the investment.

Right now "XP Sucks"

Very P****d off individual
You have a valid point, even if it's stated in frustration. Some 'older' hardware just does not work well with XP. In your case my bet's on the Geforce. If you have another agp card you can test then give it a go. On the flip side of your argument, I'd advise not giving up on XP so quickly... it is by far the most stable OS microsoft has put out, and it's pretty too, lol.
 
M

MDurai

Guest
#10
Originally posted by jw50
Also make sure you are booting to the XP CD when you are doing the clean install.
Hmmmm.....
I guess I'll enter BIOS and do that right?
Wait there probably isnt an option but I'll try anyway!
 
M

MDurai

Guest
#11
GOT IT YAY!

I've got it,
I just got a sound card and it installed :D
Worked like magic,
I was trying to work around this LOL,
But yeh I got it and its simply beautiful,
No problems out of it yet,
And hopefully none at all,
Thanks all for your help,
I'll be learning and helping here also,
-Durai
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,969
Messages
673,295
Members
89,015
Latest member
arrangel