XP RAID-0 Wont boot without motherboard CD

gh057

w3lc0m3 t0 7h3 r3al w0r1d
#1
Hiya all , I just recently set up my 40giger SATA to RAID-0 and everthing installs fine and all the problem is that whenever I try to load WINXP it wont boot I keep getting the error NO OPERATING SYSTEM WAS FOUND.. etc .. I checked my BIOS for the boot order still nothing ... wierd thing is the XP boots up fine if my motherboard CD is in the Optical Drive


SYSTEM CONFIG

MOBO: ASUS-A8N-SLI

RAID-0 40GB WD= XP
160 GB SATA 1st MASTER
300 GB IDE MASTER
80 GB IDE SLAVE

Update : If I disconnect my DATA drives I get a NTDLR missing Press Ctrl+Alt+Del this leads me to believe that the Boot.ini was stored on one of my data drives .. I am going to try and reinstall the OS w/o the DATA drives connected too see If I cant get this problem fixed ..

Any input is appreciated

any suggestions?
thx
 
Last edited:

Erbmaster

OSNN Veteran Addict
#2
You certain you've installed the OS on the correct drive :p

Sounds like your BIOS is picking up the DATA drive as a possible boot source.
Was the data drive blank/formatted? More specifically are there remnants of a previous OS lurking on it still?

Set all 3 'device boot order' (not familiar with your board/bios) options if available to the raid controller and try booting.
You still have the CD drive, and I'm assuming the data drive in the boot order by the sounds of it.

If reinstalling, then you're already on the right path; leave the data drive out altogether to avoid confusion in the BIOS menus/detection/installation process.
You can connect it up once Windows is installed.

Good luck :)
 

gh057

w3lc0m3 t0 7h3 r3al w0r1d
#3
You certain you've installed the OS on the correct drive :p

Sounds like your BIOS is picking up the DATA drive as a possible boot source.
Was the data drive blank/formatted? More specifically are there remnants of a previous OS lurking on it still?

Set all 3 'device boot order' (not familiar with your board/bios) options if available to the raid controller and try booting.
You still have the CD drive, and I'm assuming the data drive in the boot order by the sounds of it.

If reinstalling, then you're already on the right path; leave the data drive out altogether to avoid confusion in the BIOS menus/detection/installation process.
You can connect it up once Windows is installed.

Good luck :)
Lol reinstall fixed it :-( I dunno why MS is still using floppy to look for raid drivers ... i had to go through much pain to reinstall using floppy .. anyways the problem was the Boot.ini was located in my Data drive :-/ go figure dumbxP .. so i reinstalled w/ everyother driver disconnected :-D .. works good now ^^ thanks for the advice
 

fitz

Woah.. I'm still here?
Staff member
Political User
#4
I dunno why MS is still using floppy to look for raid drivers
they aren't using floppy's anymore for raid drivers (see Vista and the use of USB Thumb drives for drivers).

When you talk of XP, realize that it was RELEASED way back in 2001..
 

gh057

w3lc0m3 t0 7h3 r3al w0r1d
#6
they aren't using floppy's anymore for raid drivers (see Vista and the use of USB Thumb drives for drivers).

When you talk of XP, realize that it was RELEASED way back in 2001..
Vista is one of the buggiest , Resource intensive operations system i've ever used ... XP released back in 01 .. even then floppies were starting to get outdated .. im sure Microsoft could;ve come up w/ a simple solution to integrate the drivers within the OS from 2002 to 2007 5 long years .....
 

kcnychief

█▄█ ▀█▄ █
Political User
#7
Vista is one of the buggiest , Resource intensive operations system i've ever used ... XP released back in 01 .. even then floppies were starting to get outdated .. im sure Microsoft could;ve come up w/ a simple solution to integrate the drivers within the OS from 2002 to 2007 5 long years .....
The instructions on how to do it are above - how would they update the millions of CDs out there magically?
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut