XP Pro system hangs during screen saver

D

dsiddens

Guest
#1
I have a problem of the system going "dead" after a period of being in screen saver. When this happens the keyboard and mouse are unresponsive and the hard disk light is on. The recovery is a complete power shutdown and repower.

I'll give some system info off the top of my head. If there is a way to get a generated profile I appreciate that info as well.

ABIT KT7A-RAID using two 40G as one 80G. No mirroring. AMD Tbird at 1430, 256 RAM, ATI All-In-Wonder Radeon 32, Latest ATI driver from their site, XP Pro upgrade

Need more info? Just ask. TIA, Doug (a user)
 

xsivforce

Prodigal Son
#2
For a generated profile, go to Belarc .

Is your bios up to date? What is your cpu temperature?

Also, clean install is much better than an upgrade. Fewer problems.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut