• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Xp Pro freezing




i've just installed XP Pro Fr on a newly assembled PC and i've got some hanging problem : randomly, when I install or I use a software, my computer freeze with no Ctrl + Alt + Del or even the mouse (i need to reset)

I don't know from where come this problem (the CPU? the Memory Unit ?), so if someone could help me find a solution

Config :
Duron 1Ghz
SDRAM 256Mo PC133
HDD 20Go 7200 rpms Western Digital Caviar
Geforce2 MX Chaintech
Motherboard Chaintech 7AJA2
Tower 300W
XP Pro Fr

Thanks for any advice.
Are you getting any error messages or anything peculiar showing up in the event viewer that could offer some clues? 'Freezing up' isn't a lot to go on.

If it were me, I'd flash my bios to the newest one - this may require a (recommend clean) reinstallation to make sure it's picked up correctly by the OS. I'd troubleshoot the memory... running a diagnostic program on it (just do a search and you should be able to find a grunch of them), putting it in another slot, etc. I'd then make sure all my device drivers were up-to-date by visiting all my hardware's manufacturer sites. Read your motherboard manual too, make sure you don't have cards in 'shared' slots - for example, a PCI and ISA slot may require one or the other to be empty. I guess that's a start.


I've update to the last BIOS. I cannot have conflict between cards on 'shared' slot, because i've got only one (Geforce2 MX). And I already change twice the position of my memory unit.

As it is a newly assembled PC, i've download directly the latest drivers for all my devices (motherboard, graphic card, ...)

But the same thing happen.

I've only got something about a "redirector service" on the event log and I don't know what it is and if this could be the cause.

A new information : it freezes also when i surf on the web with nothing else (no MP3 playing, ...)

So, if anyone else could have a clue ... :-(




Give us your system specs...and try going Start...Programs...Accessories...System Tools...System Information

Once your there, go to Resources...

Conflicts/Sharing: and see if there is anyrthing listed.
IRQ's: and post all of them so we know what is sharing the same IRQ.


i would say the most common freezing problems would be due to incompatible ram with the mobo. i have used 4 sticks of micron and none of them would run xp with my mobo. i am now using pny and i haven't seen any problems yet.
sometimes 98 will run witht he same bad ram, but, xp is a mem hog, so it will use addresses that 98 never, or seldom looks at(or at least with my 4 months of experience and connections with people after having the same problem)
my problem ended when xp either unistalled it self, or failed to boot with the ram, changed it, never had a problem again.


Only the Sound card is integrated (CMEDIA)

Here i joined some screen dump from the conflict/sharing panel and the IRQ panel under system information, if this could help...

I've uncheck all energy saving process (video card, HDD, ...) adn I don't know if I should turn off other things (and where I could find them)

My problem is really random : yesterday, it freezed directly on the logon screen, and after I reboot, I was surfing the web for more than 2 hours without problem, listening MP3 and chating on MSN Messenger :-(

Maybe I'll try to change the memory unit...



One Step from The Edge
NAV version

Are you running NAV or Sygate Personal Firewall PRO ?? I had the exact problem with Sygate (they are allegedly fixing the problem), I had to go with another in the mean while. Norton System Works 2002 was having similar problems with a ver/build number previous to 2002.05 build 53. This is the current ver/build I have and it has cleared the problems that were occurring with it.
I used to have a similar problem, only on mine it would spontaneously reboot. I found that it was due to me using an incomatible program. (In my case BlackICE defender), has it ever worked OK? And if so what did you install before it stopped working?

If its never worked, another thing to concider is wether you have installed any "uncertified" drivers. Detanator is usually OK, but anything else and i wouldnt be too sure. This is especially the true if you have upgraded from a previous version of windows.

Check that your drivers are all upto date and XP Compatible.

Good Luck


For the drivers, I install only the latest VIA 4in1 for my motherboard and the latest official detonator (28.32)

On the program part, I've got Norton Internet security 2002 (presonnal firewall + NAV) but compatible XP in this version.

Here is the way I installed XP : i install Win98 and directly after, i upgrade to XP Pro without installing anything (no drivers, no software) on Win98

I will try to check the BIOS setting in any case...


What's my problem?

I am having perpetual freeze-up problems with this computer I've built a couple of months ago. I've wiped and installed XP Pro several times, and the problems still come back. Here are my hardware specs:

Soyo Dragon Plus w/ Athlon XP 2000+
Visiontek GeForce 3 Ti500 w/ Detonator 28.32 drivers
512 DDR
Maxtor ATA-100 7200 RPM HD

The Dragon Plus comes with onboard NIC and CMedia sound.

I'm using all the latest 4 in 1 drivers the rest from Windows Update. Everything I'm using seems to have a digital signature except for the GF3.

I can usually keep my computer running for several days or over a week at a time without a problem. Then, out of nowhere, I'll hear this crackling sound or solid beep tone coming from the speakers and will have to reboot. Having to restart it is one thing, but I'd say about half the time some of the files on my HD will become corrupted and render the system unbootable or my local profile will become corrupted.

I've been having another problem, which, I'm not sure is related to the aformentioned problem or to some of the other posts in this thread, but when I disable the onboard sound and try to install this SB Live! Value card, XP will boot up, recognize the card, and then immediately freeze when another pop up bubble says it has detected a "PCI input device". I don't have a problem with the onboard sound, but thought I this would be a good way to see if it was the CMedia drivers which were bringing me down.

Any advice/help is greatly appreciated. Thanks in advance.
VT2K, switch to ntfs... this should help cure the damage that's occuring to your file system. I'd stay with the onboard sound myself. Get yourself some diagnostic software and test your memory to make sure that's not your problem... I've seen more of these problems attributed to memory then anything else.
Originally posted by pierre1106
For the drivers, I install only the latest VIA 4in1 for my motherboard and the latest official detonator (28.32)

On the program part, I've got Norton Internet security 2002 (presonnal firewall + NAV) but compatible XP in this version.

Here is the way I installed XP : i install Win98 and directly after, i upgrade to XP Pro without installing anything (no drivers, no software) on Win98

I will try to check the BIOS setting in any case...
Try installing XP clean instead of an upgrade. As long as you have your 98 disk to show XP's setup you don't have to have it installed first.




Thanks for the reply. I actually have been running NTFS all along, and already used a memory diagnostic program that indicated everything was kosher. Should it have told me there was a problem if the mem isn't compatible with my mobo?

Thanks again.
Yeah, if you ran the diag and it came up clean then it should be cool, but you might want to check your m/b manual to make sure on that point. I'm surprised to hear you're getting corruption on an ntfs volume, really surprised. Do you have a good anti-virus program running?

I see you have a maxtor drive. The next time you need to do a reinstall, try running all of the maxtor diagnostics on the drive and return it to it's 'factory' state before you partition and format it.

Check Soyo's site too for any bios updates that may address this issue at all and make sure they don't have any 'trouble' device listings there. I'm not sure what else to suggest, like I said, corruption on an ntfs volume is rare and my suspicions rest more on the hard drive at this point... and then agin, that's a maxtor which really has me scratching my head because I haven't seen anyone posting problems with their maxtor drives dying out on them, but it's possible.


follow up

Yeah, it sure has me baffled. It won't screw up the whole NTFS table - just some of the system areas it needs to boot; I'm able to pull the files I need off by plugging the drive up to a 2K machine - either that or just my profile settings, although, it only did that once. As far as A/V I use the NAV 2k2 software that came bundled with the mobo.

I've had problems with Maxtor mobos in the past, so I wouldn't be surprised if this problem could be chalked up to another failing drive.

I'm thinking of buying another 512 of memory, so maybe I'll see what Soyo recommends first, run the drive for a while on just the new 512 and see if the problems continue. If not, problem solved, otherwise, I'll pick up an IBM or WD HD and give that a go.

Thanks for all the help.
It sounds like you have a plan. Good luck, I hope you get it solved. I don't mind crashing my system, as long as I can start it back up.

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member