XP Pro and Modems

X

xizor81

Guest
I'm a bit desperate now so I'm asking for your help:

Everytime I try to dial-up to my ISP, I get an error that says the my modem is already in use (port already open). I've tried an USB modem, a PCI modem and even a PCMCIA and they all give me the same error message. And no, I'm not using Fax so there is really nothing use the modem.

The strangest part is if I go in hyperterminal and specify the COM port, everything works. I can issue AT commands, and even dial.

I'm using XP Pro on both my laptop and desktop (both do the same thing).

Any suggestions?
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
This might be a dumb question, but when you specify for XP to install the modem do you just let it go about it's business and then the problem occurs? Or have you tried going into your modem setup and changing the port and such that you want the modem set to?
 
X

xizor81

Guest
I've tried COM3-10 and even went in my BIOS to disable COM2 and try to assign the modem to COM2, but it still says the same thing!
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,995
Messages
673,389
Members
5,585
Latest member
LucyHennessy