• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Xp.org in KlipFolio??

B

Bretenn

Guest
#1
hey guys.. did u guys try that klipfolio?? wonderin y the xp-erience.org always show "no data" in that box.... anyone??
 

JJB6486

Retired Mod
Political User
#2
Its probably not reading our temporary site correctly. Wait until we have our new portal finalized and we modify it to worlk correctly with the Kilp

JJB
 

Electronic Punk

willalwaysbewithyou
Staff member
Political User
#3
I have repaired it, try redownloading it. It should work...
If you have previously downloaded the Klip, redownload it and it should work. Due to changes with the temporary site I had to make some changes to it...
 
S

Sage

Guest
#9
Sorry, rename to .kli

Known Issues

KlipFolio Won't Display any Klips
Under certain conditions on Windows XP systems, KlipFolio may fail to display any Klips on install, during a refresh or after opening the Preferences dialog. We are working to address the issue in the next release of KlipFolio. In the meantime, simply rename the Klip file extensions from ".klip" to ".kli" for all Klips in the "myKlips" directory and any new Klips you download
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,015
Latest member
oggeytom