XP New User error

E

eggchen

Guest
Hello everyone,

When ever I try to create and then log in with a new user in Windows XP I get this message :

Advanced INF Install
%remove_nodir_error%

This only comes up once and then the desktop is created. Any ideas why? Any created user (except for built in users) get this message when logging in for the first time.

Any help is greatly appriciated.
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
The error reads as if when you are creating a new user XP is not by default creating thats users folders till after you fully log in. Not sure how to go about fixing it, but after you've logged in under that new user go and check that they have their folders in the documents and settings dir and if all is well you might wanna just let it go :)
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!
Perris Calderon wrote on Electronic Punk's profile.
EP, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there!

Forum statistics

Threads
61,997
Messages
673,404
Members
5,586
Latest member
PseudoKiller