• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP Mouse Crap

G

GinsenGRaveR

Guest
#1
Was just wondering how the hell you turn off the **** where if you move your mouse fast it accelerates accordingly in XP. In TFC/CS/Q3 this is a serious pain in my nuts, when i reflexively make a quick motion im staring at the ceiling and whatnot. Someone had mentioned something about a mouse function that would stop it from doing that, but I cant seem to find it... help! lol
 
#2
Originally posted by GinsenGRaveR
In TFC/CS/Q3 this is a serious pain in my nuts, when i reflexively make a quick motion im staring at the ceiling and whatnot.
I HATE when that happens! I'd also like to know if there's a fix for this...
 

Sazar

F@H - Is it in you?
Staff member
Political User
#3
turn of acceleration... its pretty simple really

well... actually it only works if you have your mouse drivers on you...

I have an optical and I installed with the drivers so I can turn off the acceleration...

I don't have any now... if you can do the same you just have to turn off the acceleration and there you go...

someone else might know about turning off acceleration in the winnt registry but I am not familiar with that...

:D

g.luck
 
M

mafiafromrussia

Guest
#4
u should try , control panel,mouse,pointer options> there u'll c pointer speed in motion box



~edit~ on a 2nd thought that might not help sorry. u should try to get the drivers for the mouse then i think
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies