Xp & Ie 5.5

L

LoWw

Guest
Recently I have been having problems with IE 5.5 not connecting. I have my computers networked and the other computer runs win98se and i have no problems connecting to the internet. It seems the xp computer will connect to the internet for awhile then all of a sudden cannot display page error comes up. I would appreciate if someone could shed some light on this subject and help me out!
 

JJB6486

Retired Mod
Political User
Joined
Dec 3, 2001
Messages
1,207
OK. I need some more information about your network. How are the comptuers connectied (Router, ICS, Direct, etc) and what protocols are in use. I am assuming the problem is on the Win98 comptuer because XP comes is preloaded with IE 6.0

JJB6486
 
L

LoWw

Guest
I have a router hooked up to both computers! But the thing is that my win98se computer works all the time.
 

Members online

No members online now.

Latest profile posts

Electronic Punk wrote on Sazar's profile.
Where are you buddy? :(
Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?

Forum statistics

Threads
61,978
Messages
673,285
Members
89,064
Latest member
Plesuvius