Xp & Ie 5.5

L

LoWw

Guest
Recently I have been having problems with IE 5.5 not connecting. I have my computers networked and the other computer runs win98se and i have no problems connecting to the internet. It seems the xp computer will connect to the internet for awhile then all of a sudden cannot display page error comes up. I would appreciate if someone could shed some light on this subject and help me out!
 

JJB6486

Retired Mod
Political Access
Joined
3 Dec 2001
Messages
1,207
OK. I need some more information about your network. How are the comptuers connectied (Router, ICS, Direct, etc) and what protocols are in use. I am assuming the problem is on the Win98 comptuer because XP comes is preloaded with IE 6.0

JJB6486
 
L

LoWw

Guest
I have a router hooked up to both computers! But the thing is that my win98se computer works all the time.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,483
Members
5,607
Latest member
jonazop