XP Home Edition problem

S

SRSA

Guest
#1
My System configuration is listed below.

Microsoft Windows XP Home Edition - Version 2002
Microsoft Internet Explorer version 6.0.2600
Cipher strength : 128 bit
Update Versions: Q 31 6059, Q 31 9182


Problem.

When i am accessing a secure site(SSL) for downloading the client s/w of a banking application, IE displays done without doing anything.
 
#4
It could still be the same problem.

Come to think of it, I had this problem too (my fathers computer). I don't remeber how (or if) I solved it before I reformatted though. I think another profile worked. Try making a new one and see if that one works.
 
#5
Originally posted by Zedric
It could still be the same problem.

Come to think of it, I had this problem too (my fathers computer). I don't remeber how (or if) I solved it before I reformatted though. I think another profile worked. Try making a new one and see if that one works.
a new one set as an Admin
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut