XP Hardlock with High Pitch sound




Asus A7V8X
XP 2800
Corsiar Extreme 3200 DDR 400 512
WD 80G
300 Watt AMD aproved PS
ATI Radeon Pro
Audigy Gamer
XP Professional

On first setup everything was ok, then Memory errors started to appear when trying to run any app. Even trying to bring up a DOS window. No address errors, messege would say only not enough memory, close some apps and retry. ? So after some searching I was told to try a Beta version Bios for the board. I was running V10. So we flashed to Beta 11 I do believe and it seemed to be fixed. Everything was running smooth and very fast. After 3 days of testing I couldnt get it to skip a beat. I shipped the system to the customer 6 States away. Now 3 times in 2 days the system has Hardlocked to a black screen and at the same time it has a high pitch sound squeeling from it. ???? I cant seem to figure this one out. Thought maybe it was a thermo problem but CPU seems to be at a good temp. The Q-fan in the Bios is disabled, I dont know if this matters or not.

Anyone that has any idea's where I might look it would be greatly appreciated.

This has become difficult to fix being that the system is 900 miles away.

Thanks, Firesole

dave holbon

OSNN Veteran Addict
First I would suspect that the memory modules are either not seated correctly or not configured in the BIOS correctly. How much memory is installed and what are their specs?

Second I suppose is to check that the processor is seated correctly and that thermal compound has been applied between the heat sink and CPU (XP2800?).

Third I would suspect a faulty power supply especially for this system and lastly I would suspect the sound card or motherboard chipset.

The other reasons why a high-pitched sound can emanate from the internal speaker are usually keyboard related (which has it’s on CPU) or a small flex of wire bridging two pins on any external or internal port.

Either way this looks like a hardware problem.
:) :( :) :(


Oh wow! Wierd. I'm experiencing the same thing!
I'm getting hard locks as well, cept it's not just on black screen it's usually with "intense" graphics. See my specs below, you'll find them similair.
I've been playing around with trying to pin down the cause, but it's been a long process. I think it's video or power.
When I play (for example) Dungeon siege with all the graphic settings maxxed, I can go at max about 10 minutes before it locks up. When I turn it down, it'll go after about an hour or so.
About a week ago I removed 2 extra HDs thinking it might be power problems (I have a 400W PS) and that kind of helped, but it still did it. I then flashed my BIOS to the latest for my mobo (v11 dated 3/1/02) and reinstalled WinXP Pro. I still get it but now it's rarely. However, I was playing around with some "intense" screensavers the other day (OpenGL) and it locked up again after about 15 minutes.

I've had this setup for about the last 8 months and this lockup only started to happen after I installed an IDE card and the 2 extra HDs. I've since removed those, but it's still happening, but much less often. I'm still not certian of the exact cause, but you can see why I think it might be power related.
Oh, plus I did temp reading and they seemed to be little on the high side, but nothing too dramatic. I've not had any memory errors, so I'm not certain about that. It's DDR266 of an unknown brand.

If you find anything else out, please let me know. I'm still searching for info on this, so I'll let you know if I find anything.

[edit] As far as all the things Dave mentioned, I've reseated everything, and made sure all the common stuff is working. I've swapped many parts into other computers and this combo is the only one that comes up with it.



Everything is seated into this board just fine. It was checked more then once. And yes its the 2800 AMD CPU. The RAM was tested in another board that was the ame and it worked there fine. So I thought I could eliminate that. The Bios settings are set to what Corsair says 2.5. I have recently found that my brother just installed a Audigy 2 and has had crashes and hardlocks since. Randomly but they are there. I have seen some other people complaining about the Audigy doing the same on theirs. Thens theres VIA. Theres an issue with the IDE drivers that can cause a similar problem. So where do I start. LOL! Im only laughing because it hurts to cry.

This system was built and sent 6 states away. Kinda hard to fix it over the phone. Looks like its coming back for a look.

I will post what I find.


Just Point-n-Click Computers

Nick M

OSNN Veteran Addict
Toss that soundcard out for a little while, see how things go.

Also, is 300W the actual output, or just a label? :) Some generic PSUs write 300, but that isn't really it.

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
What a long strange trip it's been. =)

Forum statistics

Latest member