XP &evicemanager

C

charlesf

Guest
I have five copies of imageing devices indevicemanager.Can't remove XP is protecting.I have tried safemode,nogo.Had tried too install canon320p. thanks( charlesf):confused:
 

Qumahlin

OSNN Veteran Addict
Joined
6 Dec 2001
Messages
2,006
You might want to try clicking view then click show hidden devices, remove any devices then that pertain to the imaging devices, also make sure you've uninstalled any drivers for them you might of had not sure if that'll work but it's worth a shot!
 
C

charlesf

Guest
XP& Device manager

thank for your reply Qumahlin.It's on another computer at work.Will give it a try tomarrow.Will post here the results,thank again.charlesf :)
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,013
Messages
673,480
Members
5,607
Latest member
Akinerb