• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Xp crashing

Tabula Rasa

Stranger Than Kindness
Political User
#1
about a month ago when i turned on my computer a wierd "no operating system" messege displayed on my screen.

but the hard drive was connected and working ( I know that becuse I accsed it using a win98 startup disk)

I'm just wondering - was it something I did?
 
V

vdubVR6

Guest
#4
yep ive only seen that when no os is on the hd yet so either you had a virus or something got deleted on accident
 

Brad

Moderator
Political User
#7
Re: NO VIRUS

Originally posted by Benny
No it wasn't a virus ( how dumb do you think I am?)
I have scanned the drive at a friends house
if you want help, you dont insult people.

Brad
 
G

Grinder714

Guest
#8
This has happened to me before too, always after a fatal BSOD.


I just go into the bios and tell it to boot to c first, reboot, and it works fine.
 

Perris Calderon

Moderator
Staff member
Political User
#10
I have gotten this message one time, and one time only...
whenI got the message, I was sure it was a virus, but no, reboot was just fine, no viruses, haven't seen the message again
 
G

Grinder714

Guest
#11
Re: That wierd becuse i always boot from c first

Originally posted by Benny
could it be a program named "spider"?
Dont think so. I think its just a small bug in xp.
 

w0lv3rin3

The Source
Political User
#14
ok!!!!

first off, what OS is it that got deleted BTW.?

could be the following errors:

=> some1 physicaly tampereted with your hdd and format
=> a misc. virus could be infected in your computer
=> some misc. hacker tampered with your computer
=> could have unpluged your computer or reboot your computer while u were installing a software
=> left the power on your PC trying to Hot Swap.
=> could have a reg cleaner and it deleted the rong keys
=> it could have been something you have done to cause it or some peace of software that caused this mess.
 

w0lv3rin3

The Source
Political User
#15
Ahhhhhh

forgot,

how many HDD u are currently running.

if u boot off ur c:\ and its set as slave and ur sec hdd is set as master that could be.

check the cabling at the back.

in BIOS make shure ur HDD are dected as well as ur CD-ROM
 

Tabula Rasa

Stranger Than Kindness
Political User
#16
Thanx 4 all your help

well it doesent really metters right now (after i have reinstalled all of my software at last), but its goot to know what to do if my computer desides to screw me again.

thanx
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies