• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

XP and CS

C

Cannonfodder

Guest
#1
I am getting a lockup after playing CS for a few minutes. I have DLed the newest drivers and it still did it. Anyone else have a problem with this.

P.S. BTW.....I have a GeForce 2 MX 100/200 video card.
 

Grandmaster

Electronica Addict
Political User
#2
have u applied the latest offical patch? and have u downloaded the drivers directly form nvidia or form windows update? because the windows update ones usually cause problems... also, I think you should consider buying a new card... geforce 2 is almost out of steam now...

Oh yeah, welcome to the Xp-erience! :D
 
B

Bluecat

Guest
#3
Do you have the retail version or the mod? Depending on the version you have, are you sure you have the proper patch? I should also mention that a lot of people seem to have better luck with the "full" rather than the "incremental" patches as well.
After the last patch, I was having similiar problems and then added the -nocdaudio var to the target line. All went fine then :)

and like o_87 said, drivers drivers drivers... :)
 
C

Cannonfodder

Guest
#4
I actually have the updated version (I am in a clan and have weekly matches). And I do have full versions and not just patches, since I have had the same problems in the past. But I did just go and cleared out all my drivers and put totally new drivers on...and it seems to be working fine. Thanks for the info!

P.S. I usually do some reading here since I am a relative newbie when it comes to computer OS's (especially XP).

Oh and I usually DL from the nvidia site (and I know...GeForce2 MX....LOL....:(
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies