Xorg error?

#1
i just installed slackware 10. everything was cool until i edited xorg.conf (changed color depth to 32bit) and was unable to get into X.

i booted an old Slax liveCD (slax.linux-live.org) maybe version 2x sumthin' and was able to fix the problem. however, when i started X, the fonts were crappy like the one in the old slax CD. i tried antialiasing settings, no good. that was for the root acount. i created a normal user and things were ok. no crappy fonts.

suggestions (and criticisms) are most welcome. thanks
 

cpugeniusmv

Computer Genius
#2
don't be confused on the bit-depths. 24-bit in linux is the same thing as 32-bit depth in windows, and most cards don't support true 32-bit color since windows doesn't support it.

and since your fonts work fine in a normal user account (don't run as root. don't run as root. don't run as root.) it looks like you're fixed now :)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut