• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

wrong times in WMP 9 beta

J

JDogg

Guest
#1
on certain movie files i'm getting wrong times displayed. for example a movie that might be and 1 hour and 30 minutes will display as 13 hours. this also throws the progress bar off so if i move it just slightly it will skip ahead alot, and the movie ends about a quarter ways across the bar so if i move it past there it will just go back to the end of the movie. anyone else experiencing this??
 
P

paul_43

Guest
#2
no but Window Media player 8 sucks too... if I play a big file like 2-3 gig movie... mpeg... then It hangs with a blue screen... it always does that... but when I use any other players it plays perfectly.. so I don't know... but I would do an upgrade to v9 since nothing can be worse than that..
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix