Wrong .co.uk

Joined
Feb 21, 2003
Messages
82
#1
Think I may have a virus problem but Norton cannot find it. Please help.
I have three machines networked, one having the internet connection and the others sharing it. My problem lies with the two sharing machines. Whenever I use IE7 to look at a website ending in .co.uk I get sent to a random (usually 'exotic' website). Now this only happens on .co.uk, not any other ending and it does not happen on the machine that is directly connected to the net.
Any ideas?
 
Joined
Feb 21, 2003
Messages
82
#4
I have run spybot and Windows Defender and also Adaware just for the sake of it. Nothing, still the same problem. I have noticed though that in the status bar it flashes up http://jupk.com/ which looks like a very dodgy search engine. Does this help?
 

failurbydesign

music MUSIC music
Political User
Joined
Apr 21, 2004
Messages
1,820
#5
get spy sweeper..best out there..HANDS DOWN!! Spybot is ok and defender is pretty quiet on my system...
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
62,000
Messages
673,421
Members
89,024
Latest member
swipk8