write-caching problem

G

gvictor1la

Guest
I just ran bootvis and it informed me that that "Disk write caching is disabled." I have seen a few other threads that point me towards to properties for each HD in device manager, but I have a special circumstance that keeps that from working here. My setup is an Abit KT7A-RAID board with a dvd on channel 1 master, a cdrw on channel 2 master, a 40G 7200 on channel 3 master, and a 30G 5400 on channel 4 master. Where are the write-behind settings located in my case?
 
G

gvictor1la

Guest
My mobo uses the highpoint 370A chipset for the 2nd set of IDE channels. Windows ME saw this as a SCSI controller as does XP. I don't remember seeing any setting for disk cache in the BIOS, but I could have missed it. I will look again.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
62,001
Messages
673,428
Members
5,594
Latest member
RandomCritic