write-caching problem

  • Thread starter gvictor1la
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date
G

gvictor1la

Guest
I just ran bootvis and it informed me that that "Disk write caching is disabled." I have seen a few other threads that point me towards to properties for each HD in device manager, but I have a special circumstance that keeps that from working here. My setup is an Abit KT7A-RAID board with a dvd on channel 1 master, a cdrw on channel 2 master, a 40G 7200 on channel 3 master, and a 30G 5400 on channel 4 master. Where are the write-behind settings located in my case?
 
G

gvictor1la

Guest
My mobo uses the highpoint 370A chipset for the 2nd set of IDE channels. Windows ME saw this as a SCSI controller as does XP. I don't remember seeing any setting for disk cache in the BIOS, but I could have missed it. I will look again.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,002
Messages
673,449
Members
5,596
Latest member
Joshua Liansky