• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Writable disks kill my DVD/CD-RW

E

earthling

Guest
#1
When I put a blank disk in my DVD/CD-RW my system pauses a moment then the drive dies. The Icon in the quicklaunch (I put one there for simplicity) shows an unknown drive with a red question mark. The drive is then and forever gone, I can't even eject the drive while windows is in action I have to wait until I reboot and do it before windows loads. If you click on the quicklaunch icon it says the drive cannot be found. I have format/reinstalled twice and the same thing happens but only when I put a blank disk in. Once the drive has been killed it stays dead...reboot does not work. I am working with a system I just built and this drive I have had for about a year never did this before. Here are my system specs for info:
2/athlon XP's 1700+
MSI K7D
512 PC2100 DDR ECC&Registered
AIW8500DV
AIWRadeon(for second monitor)
RPC-1(high end audio card)
NEC USB2.0 card(came w/ motherboard)
WindowsXP pro
Any help or ideas? I have no idea what is wrong...
 
E

earthling

Guest
#2
Something to add...it actualy seems to kill my whole system i.e. it wont reboot...gets to first xp screen and just stays...the blue progress bar keeps moving but never logs on...HELP!!!
 
E

earthling

Guest
#3
system restore seems to help...this time...but the problem is still there...put in a writable disk and the priviously explained problems start...everytime.
 
A

andre9540

Guest
#4
your DVD/ROM may not be windows XP compatible yet that not to common, try clean install:(
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies