• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WMI help!

Z

Zmoney

Guest
#1
When I go to the properties of my dial-up connection and click on the Advanced tab, there is a message saying:

"Windows cannot display the properties of this connection. The Windows Management Instrumentation (WMI) information might be corrupted. To correct this issue, use System Restore to restore Windows to an earlier time (called a restore point). System Restore is located in the System Tools folder in Accessories."

The problem is, I turned off System Restore a long time ago. Anyone know what is causing this problem and/or how else I can correct it?"
 

JJB6486

Retired Mod
Political User
#2
Well if you turned off system restore, i dont think you can just rstore the file. Try booting off the Windows CD, and rerun the installer. When it asks you to pick a partition, select the one that says Windows XP. That will restore all system files, but leave all your user accounts, personal settings, and saved files intact.

JJB6486
 
L

Lactic.Acid

Guest
#3
If you reinstall, you're actually going to be doing what the installer calls a "Repair Installation", but same thing...
/L.A
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown