winxp and cyberdrive

B

bisher

Guest
#1
i have just built a system of:
athlonxp1900
msi kt3 ultra mobo
256mb ram
the problem is the cyberdrive cdrw gets an error message every time it autoplays or installs something.
i have tried everthing possible.
it works in my other system with no problem.
has anybody else had a problem like this and is there a solution.
many thanks
bish
 
B

bisher

Guest
#3
sorry about that.
it does not seem to like setup.exe or autorun files.
it stops straight away and asks if i want to send the info to microsoft.
the drive has the latest firmware and is microsoft xp certified.
i have checked the cyberdrive web site for drivers but could not find any.
its a bit of a wierd one this as i have built a lot of systems with out any problems but this is the first time using an msi motherboard and i'm not that impressed especially with the bios settings.
perhaps thats where i'm going wrong.maybe
thanks again
bish
 
B

bisher

Guest
#6
when trying to install something now the computer just crashes.
i got the error message when it restarted:
c:\windows\minidump\mini071002-07.dmp
don't know if this means anything
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,971
Messages
673,299
Members
89,016
Latest member
Poseeut