• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

winlogon.exe lags xp with cpu usage close to 100% and hd goin crazy

K

kemical

Guest
#1
anyone have this problem before..? most of the time i cant even safely shut down my computer and i end up having to turn it off...

winlogon.exe and system in the processes are both eating up all the CPU usage, with high memory amounts, jumping all over the place (the memory usage)

my hd is just rattling away...everything delayed...

anyone ever have a similar problem?
 
K

kemical

Guest
#2
ok so i just rebooted into directory services restore mode... logged in as administrator and did what i was doing before, no problems happened at all.. im not sure if that fixed it, or if it just has something to do with my username/account on winxp.. now i will try in regular mode as admin.....

weirdness :]
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix