• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows XP - suspend/hibernate option not avalable

Jake

OSNN One Post Wonder
#1
Im am not able to suspend or hibernate my computer. when i go to shut down my computer the suspend icon is greyed out. also when i go into CONTROL PANEL | POWER OPTIONS there is no place under any of the tabs including ADVANCED TAB to enable or disable this function and related functions. CAN YOU HELP ME
 

Mainframeguy

Debiant by way of Ubuntu
#2
HMMMmmmm I saw this post on my news ticker and thought I was going to direct you as a n00b to that tab - any chance of a screenie showing where the option to enable it is not presented? Not that I doubt you....

Also we coudl do with some background - XP home or Pro and service level are the first that spring to mind - then did you have these working and did they go away and how and why (IE what did you do!)? Lastly have you tried a System Restore - to a time when maybe the problem did not occur? Just a thought, but it has worked for me in similar situations and that is what it is there for.... I do hope you have it enabled! ;)
 

Jake

OSNN One Post Wonder
#3
I re-formated my computer and re-installed everything as usual i pretty much know what i am doing i work with computers but this has me stupted.
 

skizo

OSNN Addict
#4
I will assume that you are running Windows XP...

Right click the desktop and select 'Properties', and the 'Display Properties' window will appear. Choose these settings:



You should now be at the 'Power Options Properties' window. Under the 'Power Schemes' tab, you will find the 'Standby' and 'Hibernate' options:



There are also additional Hibernate options under the 'Hibernate' tab:

 

Mainframeguy

Debiant by way of Ubuntu
#5
Jake said:
I re-formated my computer and re-installed everything as usual i pretty much know what i am doing i work with computers but this has me stupted.
interesting.... I guess you maybe nearly answered ONE of my several questions :eek: :dead:

But back to the point in hand - I am assumign you had gone to the exact tab illustrated so comprehensively by Schizo - and when you gto there you were saying you had no "enable hibernation" box? Is that right? Please ANSWER THAT QUESTION! (That is where I was asking if you could post a screenie so we sould know what your problem was!)

then we can maybe progress - or maybe schizo gave you a lesson in hibernation and you are fine? Do let us know.... :lick:
 

XP-Newbie

OSNN One Post Wonder
#6
Hi Guys ... I found this thread searching for someone who had
a similar problem to mine ... hope you don't mind my 2-cents
worth ...

I don't know if Jake's original problem is the same as mine, but
Mainframeguy hit the nail on the head for me, except that in
my case, its suspend that's missing instead of hibernate, as
shown below:



I have no idea what is causing this ... Jake, is this your
problem?
 

Attachments

BIGMIKE1

OSNN Junior Addict
#7
Mainframeguy said:
HMMMmmmm I saw this post on my news ticker and thought I was going to direct you as a n00b to that tab - any chance of a screenie showing where the option to enable it is not presented? Not that I doubt you....

Also we coudl do with some background - XP home or Pro and service level are the first that spring to mind - then did you have these working and did they go away and how and why (IE what did you do!)? Lastly have you tried a System Restore - to a time when maybe the problem did not occur? Just a thought, but it has worked for me in similar situations and that is what it is there for.... I do hope you have it enabled! ;)
HI mainframguy, i have the same problems as Jake, i was doing a system restore, when i had a power failure, so i had a guy in to reistall windows xp than install sp2. i have two screenies here for you. Before the power lost i did have the hibernate tab but now its gone. As well as this i 'm having problems with my display drivers where my original have gone, i'm now getting this ATI Windows xp driver ( severe) setup was unable to complete the installation, try to setup your display adapter with a standard VGA driver before running setup. Now when i start up my pc this litle note pops up: HYDRAVISION ATI's desktop manage is being unloaded because an ATI display driver is not currrently running.
If i go into device manager i can't find a tab so i can update the drivers for this.
And last of all i can save the screenies onto the desktop via using paint, but how do i paste them on to this web page so you will be able to see them.
i hope you can help me on this regards mike
 

Attachments

ming

OSNN Advanced
#8
Welcome to OSNN Bigmike.

When you post a reply, you should see an option for attachments. Use this option to upload your screenies when posting your replies. :)

EDIT: you'll need to be in advanced reply mode > click on Go Advanced.
 

Blackmarkettraders

OSNN One Post Wonder
#9
i sympathise with you, because i have the same problem and have been searching for an answer, have tried about.com also, and they actually can't seem to provide an answer, this is the first time that i have come across this problem before, and probably like yourslef i have built, rebuilt, formatted and re-formatted many machines...i am stumped...i cant find any F1 references from XP either...hopefully some one out there can help us...
Blackmarkettraders@hotmail.com :crosseyed:
 
#10
I did a fair bit of research on hibernation a few years ago and afaik it depends on three things
1) Enough spare ram
2) Correct Graphics Drivers
3) WDM Audio Card Drivers (in Win2k and XP WDM is the default in 9x the default was VXD which couldnt do hibernation)

something else to check is if your motherboard is setup to do sleeping
 

Howling Wolf

We did not deserve this !
#12
Geffy said:
I did a fair bit of research on hibernation a few years ago and afaik it depends on three things
1) Enough spare ram
2) Correct Graphics Drivers
3) WDM Audio Card Drivers (in Win2k and XP WDM is the default in 9x the default was VXD which couldnt do hibernation)

something else to check is if your motherboard is setup to do sleeping
I almost agree with you, but, in my case, Hibernate (though I never use it) and StandBy (neither do I use it) options are made available right after I installed my Graphics card drivers (and DirectX before it of course) and rebooted...
As far as I know (which may be little ;) ), sound drivers have nothing to do with this issue... but, again, I may be wrong ;)

I would suggest to check DirectX settings and/or re-install DirectX 9c, and then maybe uninstall and re-install the graphics drivers...
 

Tittles

Dabba Dooba
Political User
#13
:)...we had to figure out why hibernate wasnt showing on all computers in networking class. I figured it would be the graphics but i wanted to make sure and when i did a search about OSNN came up :). It did end being the problem but not all the computers have the drivers for some reason so it wasnt the solution he was looking for :devious: :suprised:
 
#14
EDIT: Chillin link for troubleshooting XP Standby issues:

http://www.kellys-korner-xp.com/xp_standby.htm


Couple of points to check up on, (some have been covered already)

1. Are you running a 3D Screensaver (thankfully the default setup of XP ISNT a 3D screen saver...) - I think this may be fixed in SP2, but not sure. Having a 3D screensaver disables Hibernation.

2. This has been mentioned a few times already, but it is very important: Have you updated your video drivers yet? Fixed several of these issues by upgrading the vid drivers

There are also some good steps/points here:

http://service.steinberg.net/knowledge_pro.nsf/0/67e18c406ce0356fc1256ab5003b6491?OpenDocument


You may have the setting in your BIOS - for Plug and Play OS set to 'NO' or disabled. Try enabling it, or disabling it (if it's already enabled)

Could also be an IRQ conflict, though XP and the newer motherboards manage this quite well, so it shouldn't be the cause of the issue.

More tips here: http://support.microsoft.com/default.aspx?scid=kb;en-us;Q314068

There is also this option I lifted off another forum:

You can also change from ACPI to Standard PC in you device manager. 1: press Windowskey + Pausebreak to enter system properties. 2: Open 'hardware' tab. 3: Click 'Device manager' 4: Click on the + symbol in front of 'computer' 5: Double-click 'Advanced Configuration and Power Interface (ACPI) PC' 6: Open 'driver' tab 7: Select 'update driver' 8: Select 'Install from a specified location' 9: Select 'Don't search, I will choose the driver to install' 10: Select 'Standard PC' (maybe you need to de-select the 'Show compatible hardware' box) 11: Click next and follow instructions. After reboot, WinXP will re-detect all devices and re-map all IRQ's. But be aware ... you can not 'roll-back' this driver to ACPI. After you've installed the standerd PC driver you machine also won't shut-down automatically anymore when you quit Windows. You will need to power off manually when it says 'It's now safe to turn of your computer'.

NOW, once you've done this, run an XP repair, and it will reinstall your ACPI config.

Hope this helps guys, I'll keep a lookin.
 
Last edited:

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown