• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Update...

B

bpimpdaddy21

Guest
#1
Has anyone had a problem updating to the new windows update? It is telling me that there is an update to windows update, but it will not let me install it. I am running windows XP prof - Devilsown. Anyone? Let me know if there is a reason for this, i have lowered all my settings to try and download it but it still not work. Thanks
 
D

DoubleClick

Guest
#4
Nope and it's kinda funny cuz I installed on 2 different computers at the same time and 1 worked fine and the other has the same prob as you.
 
D

DoubleClick

Guest
#6
I wonder if anyone is having the same problem on a legal version of Windows XP? Or if this is specific to copies like the "Devils Own". It has affected 2 of my machines now.
 
D

DoubleClick

Guest
#7
I got a fix!!!

Ok people I have a fix for this problem, I have got both machines updating right now.

1. Go into IE and clear out the cache (in the "Options" window). Then exit IE.
2. Load Notepad.
3. Open the file "C:\WINDOWS\system32\drivers\etc\hosts"
4. Add the following line to the end of the file:

207.46.226.17 windowsupdate.microsoft.com

Make sure there's a tab in-between else it won't work.

5. Save the file and exit Notepad.
 
D

DoubleClick

Guest
#8
Probably when people have trouble with it again..lol

I just came across the fix on the forums at Neowin and tried it and it worked. :)
 
Z

ZipTriX

Guest
#10
AHHHH!!! I just reformatted and now I can't update it. Windows update will NOT work for me. How do I fix this??

Suggested idea from Doubleclick doesn't work for me either.
 
R

Rootz

Guest
#11
I have this same problem... add a dns entry in the host file didn't work for me (tried at least ten different wupdate IP sites).
I know windowsupdate run into problems lately... but I could see other XP machines using it correctly, so I decided to let it lie and download manually the updates...:confused:
 
D

DoubleClick

Guest
#12
I don't know the link now, I just copied what it said on the forum. I used this fix on both of my systems and they are fine now. Maybe you guys have a different problem than I.
 
R

Rootz

Guest
#14
IT WORKED!
I tried them all but could never imagine it was the f***ing virtual machine...

I LOVE YOU MELON!!:)
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies