• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Resets Itself ???

#1
Hi,

Hope someone can help out, ive had a few problems since installing GTA - Vice City, everything runs fine but the problem is since installing the game windows loads but as soon as its nearly loaded it resests itself !!!!!!!!! then does a scan disk and works ok after a few times....... ive now switched the automaically reset function off and its ok.........
Ive run disk doctor and scan disk and no errors have been found but it seems ok since ive turned the automatic reset off, but i dont think thats sorted the problem out...

Any help would be grateful thx guys ..............

Ive just reset and came up with a blue screen stating IRQL_NOT_LESS_OR_EQUAL and a STOP error Messege saying - OX00000000A (0X000000B0, 0x00000002,0x00000000, 0X804), but sometimes when i reset it works fine with no errors ????

HELP PLZ :(
 
#2
Make sure that the programme has installed correctly. Try uninstalling it and then manually removing all entries (for the programme) from the registry.

Stop 0x0000000A or IRQL_NOT_LESS_OR_EQUAL

A kernel-mode process or driver attempted to access a memory location without authorization. This Stop error is typically caused by faulty or incompatible hardware or software. The name of the offending device driver often appears in the Stop message but not always and can provide an important clue to solving the problem. If the error message points to a specific device or category of devices, try removing or replacing devices in that category.

Try the games web site for a patch for XP/2000.
 
#3
thx for the info, but ive tried it and didnt help :(

Althou ive tested it this morning and seems to be working ok, so could this be caused due to a overheating problem ???????????? as it only seems to happen when my pc's been running for a few hours althou i dismissed that idea as its only when it starts up into windows !!!!!!!!!!!!!!!!!!

Ive moved the pci card in the slots so the sound card is further away from the apg slot.

Installed New Geforce Drivers

Re-Installed GTA Vice Vity....... and as of yet havent had the problem but im sure with my luck it wont be that easy ............
 

Sazar

F@H - Is it in you?
Staff member
Political User
#4
it is also possible you just have a conflict of hardware...

IRQ errors afflict pci devices... mainly video cards/tv tuner cards and sound cards...

if you can list your devices as well as number of slots perhaps if the pathces don't work you can play around with the cards and move them into different slots to see if this eliminates the IRQ errors...

btw vice city IS buggy :)

it is due to it being a console > pc convert...

rockstar sees the cash but not the proper conversion :(

they will eventually have patches out for most issues...

in the meantime.. try out the above and what dave said...
 
#5
hi,

thx for the info but still didnt work i moved the pci card into different slots but still the error has appeared...............

Its just wierd that it doesnt happen all the time, just when windows starts up just before Norton Firewall and Anti Virus load, but like i said it doesnt happen all the time, sometimes it works with no problems ........................
 
#6
ok ive checked in the event viewer and this is what it keeps saying when the error happens ??????

'The computer has rebooted from a bug check then lists a series of numbers........ !!!!!!!!!!!!!!!!

0x0000000a (0x0000000b0, 0x00000002, 0x00000000, 0x804ea7ab)

Help this is driving me insane lol
 
#8
hmmmmmmm

Apg Nvidia Geforce 4 Ti800 SE

PCI Audigy Sound Card
PCI 3Com - Ethernet Adaptor
PCI Netgear FA312 Fast Ethernet Adapter

Thats all the cards i have in the pc, althou never had any problems with the same setup before now :(
 
#9
tried taking the side off your case when you turn it on and see if that works at all? That'll tell you if its a temperature thing at least.

You mention that you've put new geforce drivers on, have you got the newest audigy drivers too?
 
#10
What’s the motherboard in use and the BIOS version and make?

There is a slight chance if you purchased the motherboard within the last two years that it may contain one or two faulty capacitors. This has now become a know issue with many boards. If you open your case and in good lighting conditions view the top of the larger capacitors near the motherboards switch-mode power supply (which is usually identified by a “roundish” metal winding like a small coil) and look at the top of these capacitors. They should all be silver in colour, if any look brown or have deposits of any type especially on the tallest ones then you have a problem which can easily be repaired providing your PC is still working.

There is an interesting story to this and it involves the chemicals used in the manufacture of the capacitors however no space here to explain. This during the latter stages of the capacitor/s failure is temperature related and I have had this happen to me on two EPOX boards and seen it on many others.

:)
 
P

pr00fX

Guest
#11
i was getting a similar error with my network card. I messed around with some of the IRQ settings in the bios and it stopped the errors. I know thats not much help but I think you should change some of your bios settings.
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,960
Messages
673,237
Members
89,011
Latest member
grovo_test