Windows Media Player

S

Scooby Doo

Guest
i'm trying to play an .avi file on the windows xp media player. i've got sound but no picture. the player tries to connect to the microsoft server to download a codec but it keeps coming up with an error.

can't the windows xp media player play .avi files??
 
It is trying to download a codec which microsoft does not offer for download (usually some divX codec or something in that vein).

I would try installing divX and see if that fixes the problem.
 
the problem is the media player isn't playing .avi files, something to do with the codec (or lack of one) and i don't know where, or which codec to get.
 
Yeah, Ritchies right, its a divx avi. PM me and I'll email you some codecs.
 

Members online

No members online now.

Latest profile posts

Also Hi EP and people. I found this place again while looking through a oooollllllldddd backup. I have filled over 10TB and was looking at my collection of antiques. Any bids on the 500Mhz Win 95 fix?
Any of the SP crew still out there?
Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.

Forum statistics

Threads
62,015
Messages
673,498
Members
5,626
Latest member
FayWilley
Back