Windows media player trouble

A

audette

Guest
I have 2 users on this machine. When I play a movie on mine I get a gray screen but I can hear the sound. But when I go into the other user it works fine. I reinstalled the divx 4 codec but it didn't help. I'm sick of having to go into my girlfriends account and to watch a movie.
 

Lonman

Bleh!
Joined
2 Dec 2001
Messages
2,642
This isn't a fix... I don't even know if it will be an effective work-around. Navigate to the folder 'Program Files\Windows Media Player' and launch mplayer2.exe. It's the old classic version of Media Player... I don't know if it will pick up on the divx codec or not.
 
A

audette

Guest
Nope, it didn't work. I'm still getting the balnk screen with audio.
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,424
Members
5,593
Latest member
moussa021