• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Winamp: multiple user issue

#1
dont know if this is my bad skills, or if something weird is going on...

installed Winamp 3, runs fine on admin account... logged on to a limited account (it should be said that all of the other programs work in this account) BUT Winamp 3, for some reason, dies when you try to start it in limited account (error report screen comes up, app dies)

so is there something else I need to configure to get it to work right in all accounts, or is something else wrong?
 
#2
nevermind... turns out something that was installed corrupted nearly everything (after 15 minutes... nothing could be run from any account... used restore date, now its all goood :)
 

Members online

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,017
Latest member
keithgonzaal