Winamp missing dll

zeke_mo

(value not set)
Staff member
Political User
Joined
Aug 25, 2004
Messages
1,989
I just installed the newest version of winamp and it started up giving me an error that said it was missing "msvcp71.dll". I did a google search and it turns out to be a redistributable microsoft dll but I dont know where it should be...any thoughts?


edit: using Vista home premium 64bit
 
Last edited:

andy_rose

OSNN Veteran Addict
Joined
May 15, 2004
Messages
1,237
Thanx, I was getting it too.
Hope they will release an updated 5.34 so we dont have to do it this way.
 

Members online

No members online now.

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Hey ep!

All good with me, applying for microsoft mvp right now, should have done this a while ago.

Notifications don't work, I only found your response by comming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier, mine is perriscalderon at gmail
Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...

Forum statistics

Threads
61,976
Messages
673,274
Members
89,050
Latest member
lennerttt