• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Win XP Workgroup Weirdness

BigDaddy

OSNN One Post Wonder
#1
My wife and I both have WinXP Home. We are hardwired to a Linksys wireless router (started out wireless, but it was slow). Things use to work fine, but about a month ago (maybe), I was no longer able to connect to her PC, though she can still connect to mine.
I have changed the workgroup names on both PCs, turned off all firewalls, etc.
If I try to map a network drive from my PC to hers, and browse the network, I can see the workgroup (HOME), but if I click on it, my PC just sits there searching until it times out. I can not even see my own PC. Any other way to make a connection has teh same problem.
I am able to ping all machines. If I enable the wireless card, that does not work either.
I have made no "intentional" changes to either PC (though who knows what MS Auto Update may have done).
I am using static IP addressing, but it ahs always been that way.
 

emeritus

Beware the Monkeys!!!
#2
I use a Linksys router also, and I found it worked better using DHCP, to auto setup the systems on the network. If that doesn't work, reset the router and do a reinstall from the Linksys CD. Also, check what firmware version you have and perform an upgrade if needed.
 

BigDaddy

OSNN One Post Wonder
#3
Due to the Apache web server on my PC, I need to keep static IP addresses so that she can find the web sites on my PC.
I will look into downloading the firmware and installing it (slow phone lines). But as an ignorent person's guess, wouldn't that be causing problems for both PCs, not just the one.
When I bought this equipment, I never needed the factory CD, it just worked.
 

emeritus

Beware the Monkeys!!!
#4
I have seen stranger things happen. I helped a friend setup their Linksys and it refused to work properly until I did the CD install. BTW, which unit do have? Depending on which model you have, you might be able to do an auto update, througn the install CD. Double check the IP and Mask you are using, Linsys likes 192.168.1.xxx (1-255), with a mask of 255.255.255.0.
 

5211

OSNN Junior Addict
#5
in regedit
start > run > regedit
check that
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
DWORD KEY "restrictanonymous" = 0

make sure restrictanonymous is set to hex 0 and not 1

ohh yeh.. and restart your computer..
 
#6
I had a similar proble the other day. one of my Pc's would see the other ones on the network and they all had the same work group name. I didn't know what was going on I couldn't even access my network hard drives. It woukd time out. What I did and it worked was went into control panel>system>computername and eventhough it was the right work group name I deleted it and typed it again CPU needed restarted....When it came back up. BAM read all network drives and mapped drives. So I went to all my other machines and did the exact same thing. All worked great. Once again I am able to stream info across my network to other PC's. Hope this helps. Don't forget the rep points I would appreciate them.

leencaci
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies