• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

win xp no fast reboot (config error)

B

Broke again

Guest
#1
Hi all hope you can help me a lil,

I have a problem that has been raggin me for some time now.

whenever i reboot, or restart, i get these errors at random.

windows cannot find
windows\system\config

please reinstall a copy or pres "r" in recovery

(paraphrased)

or windows cannot load ntoskrl.exe

please reinstall etc, etc

i am running win xp pro with all the updates,
NAV 2002 all updated

I have done a clean install of XP on 2 different HD's same prob.
tested powersupply ok

only way i can boot is to shutdown and wait 15 minutes.

I have also had my cpu temp. checked by pc shop it is ok ( i don;t know the numbers)

the system:
FIC AD-11 xp mobo
512M Kingston DDR
20 gig maxtor udma 66 hd 2 partitions 1 for XP other just storage
or
8gig WD udma 66 hd
onboard sound
2 smc NICs
athlon xp 1600+ retail w/ hs and fan ( boxed)
lite on cdrw 16x10x40
300watt p/s
geforce 2 mx 400 64meg vid card

when it runs it's fine just a lil slow when desktop loads
the pc shop said they can fix this for 60$ but it will be a temp fix
they said that my reg is over a 13.0meg limit? hecjk it's like 42 megs
and they think something is trying to write to reg on shutdown and doesn;t finish does this make sense?
i have been living with this foir about 4 months now.
can;t find good help for it. altho it may be a hardware issue i think.

thanks in advance for your help!
i did a search and nothing came up that matched my prob if anyone knows of something please lik me.

ricky

p.s. if u need more info lemme know.
 

Hipster Doofus

Good grief Charlie Brown
#2
I don't think I would be going back to that pc shop. I've never heard of a registry to be anywhere near that size. Good grief it would take ages to backup & restore.
Does this happen straight after a clean install or have you loaded other apps? :confused:
 
B

Broke again

Guest
#3
yeah when a clean install is done, and it is time to reboot to continue installation, it gives the config error. that's why i am thinking hardware issue. the XP disc is clean no scrathces i even made a backup of it and tried.

btw cool siggy pic love that!
 
#4
I had this problem a while ago. To fix it you have to boot from the XP cd then choose to install it. Then on the very next screen press "r" and it should fix its self.
 
B

Broke again

Guest
#5
alas, i tried that 3 times :( still didn't work.

it just seems like after it is shutoff with the manual power switch off it "resets" itself and works fine.

can a failing IDE controller cause this? well, then again it runs fine in windows. and i do not have a switching powersupply. i have heard that could cause it if HD is not spun up fast enuff.

thanks for the input folks still lookin'

:)
rick
 
#6
Did you try going to run>sfc /scannow ? That might work but im just throwing ideas at you.. the way i actually fixed mine was reinstalling windows
 
B

Broke again

Guest
#7
ahhh i am running sfc /scannow at this minute. seems like some .dll's are missing. i am reinstalling them now. will see how that works on reboot.

thanx 4 the tip :)
 
B

Broke again

Guest
#9
wellp,

I ran sfc /scannow installed some dll's didn;t help BUT!
I fixed it.

i don;t knnow how but on my FIC i just loaded the performance BIOS settings and it loads everytime now.

new problem tho.

i had a kick off when power blinked and now it gets to 0% on disk check and will not go any farther.

I have norton's utilities. anyway i can make it not load disk check and jus fix it with disc doctor? regarless it still comes up even after i run disc doc.

thanks for all your help guys/gals

rick
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown