• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

where are my apps????

#1
Ok, for some time my taskbar is acting freaky - showing the applications in a very small part of the bar.... annoying yet still easily corrected, even if it had to be done after every startup

yet now it is gone completely:dead: , and with Add Toolbar I cannot add this one

Anyone got an idea how to fix this? I haven't really got the time to spare to do a complete reinstall of everything, and I'd like to browse through my open apps with more options than just alt-tab
 

muzikool

Act your wage.
Political User
#2
My first thought is that it sounds like what happens when you're Quick Launch menu is expanding across the entire taskbar. Do you have the bar locked/have you tried unlocking it? The apps must be loading there somewhere. Have you tried expanding it to 2 or more rows (drag it up)?
 

gonaads

Beware the G-Man
Political User
#3
If you posted a screen shot of the affected area it would/could help greatly. But what Muzi is saying is what I izz thinking.
 
#4
that was what it used to be doing, that's why I don't lock it anymore, but expanding the taskbar to max size doesn't even help find it - even closing the quick launch toolbar doesn't :dead:

I think some registry setting is messed up or something... I need to know which one stores the taskbar settings....
 

Jozhik

OSNN Addict
#8
so far no solution found - muzikool's suggestion gave me a logfile the size of New York City's phonebook... looks like I will have to re-install everything from scratch... when will I find the time??? not this month for sure... so if anyone can help me fix it fast, I'd appreciate it...
 

Hipster Doofus

Good grief Charlie Brown
#9
Jozhik said:
I'll try it, but I do believe 2 service packs will have changed some of those files...
What you need to do is grab your original XP cd then you slipstream SP2 into it. That will give you the latest files to scan with.

Do a forum or google search for slipstreaming xp.
 

lancer

There is no answer!
Political User
#11
have you tried putting the XP cd in booting the machine, letting it get to the install screen and selecting repair this XP drive (or whatever it says)?
 
#12
Found the solution elsewhere, and fixed it with the tool on this page:

http://www.kellys-korner-xp.com/taskbarplus!.htm

Happy me :)
 
#14
me too. but considering the put a fix for it in a tool, it sounds like it's a bug in Windows or something... oh well, it works now..
 

Members online

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,013
Latest member
Pdawgintown