• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

What does this mean? Is it serious?

E

existenz

Guest
#1
Warning : An error was detected on device \Device\CdRom1 during a paging operation.

DCOM got error "The service cannot be started, either because it is disabled or because it has no enabled devices associated with it. " attempting to start the service ImapiService with arguments "-Service" in order to run the server:
{520CCA63-51A5-11D3-9144-00104BA11C5E}

Are these two errors serious or what?
 
E

existenz

Guest
#2
and also:

AMLI: ACPI BIOS is attempting to read from an illegal IO port address (0x71), which lies in the 0x70 - 0x71 protected address range. This could lead to system instability. Please contact your system vendor for technical assistance.

these are errors i always get...

is this serious?
 
#3
the first one is coming up as an error because you have IMAPI disabled (IMAPI is winXP's built in burning) so feel free to ignore it, as for the other error I have no idea
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,015
Latest member
loxioalix