• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Weird red hue on my GeForce3 TI200

M

Masaki Ando

Guest
#1
I've got this reddish hue on my GeForce 3 Ti200 since the day i installed it. It is a MSI G3Ti200 Pro-TD128.

I want a way to solve this, because it happens on other apps as well. I have the 29.42 driver, but it did not solve the problem

Look at my screenshot and you will know what I am talking about. Notice the Combo Box for the option "Color Quality".

THX to all helps...:)
-----------------------------------------------------------------------------------

This is strange... when I look at the screenshot, sometimes I see the hues, sometimes not...probably only the people with similiar problems can see the problem.

-----------------------------------------------------------------------------------

OMG I can see it only in ACDSee and my Display Properties, but not in IE.... I wonder what is going on???:confused:
 
L

loppdawg69

Guest
#2
i have seen something like this before...so dont worry your not crazy...i just got a new vid card and everything worked fine.
 
#4
This looks like stray electromagnetic radiation. Got a speaker near the monitor or a dodgy internal PC/TV card in the slot next to your graphics card?

Dave
 
M

Masaki Ando

Guest
#5
Well, I have a set of old stereo speakers around my monitor(Juster Active AC-69 1N), but this condition never happen before when I had my voodoo3 and TNT2 M64.

Also, I dont have a TV card...only got a S-Video out on my video card...
 

Members online

No members online now.

Latest posts

Latest profile posts

Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,014
Latest member
sanoravies