Weird problems in Starsiege Tribes

Punkrulz

Somewhat eXPerienced
Joined
24 Dec 2001
Messages
790
Well, I just installed tribes, and then patched. The very weird thing is that when I double click it to get into the game, it RESTARTS my computer! Then I have to restart my computer about 2 more times the RIGHT way, and the reason I emphasize that is because when Tribes reboots my computer, Ic ant use my mouse.

So I have to use tab to get to shut down, then shut down, reboot, and then I get a message that Windows XP has avoided a serious problem. So, there is any way that any one can help me, cause I really want to play Tribes really badly with my friend. :(
 
D

DrX

Guest
What graphics card do you have ?

if its a geforce have you got the latest 23.11 detonator drivers from www.nvidia.com ?

Go into your bios an set AGP aperature to 2X instead of 4X
 

Punkrulz

Somewhat eXPerienced
Joined
24 Dec 2001
Messages
790
Nope, dont think it is that. It worked fine when I had Windows 98, but now it reboots my computer in 98. :(
 

Members online

No members online now.

Latest profile posts

hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?
Perris Calderon wrote on Electronic Punk's profile.
Hey EP! All good with me, applying for Microsoft MVP right now, should have done this a while ago.

Notifications don't work, I only found your response by coming back to hunt up some threads, if you want, give me your email address so we can keep in touch easier!

Forum statistics

Threads
61,999
Messages
673,425
Members
5,593
Latest member
moussa021