Weird Event Viewer Error

M

mpower1995

Guest
#1
I was just checking my event viewer today and I noticed that everytime I reboot I get the same error message in my event viewer. The Source is Service Control Manager and the actual error message reads, "The Genesys Logic USB Scanner Controller NT 5.0 service failed to start due to the following error:
The system cannot find the file specified"

I am not sure what is going on with this. I checked my system services and I cannot find anything related to this. I don't have a clue where to start. I have a Lexmark X83 printer/scanner with the lastest drivers. I've tried redownloading and reinstalling the drivers and no dice. I know you guys know what you are doing so I am seeking your advice.

Thanks,
Brett
 
R

Rootz

Guest
#2
It's not a system service... only a program called *service control manager* (supposedly a proprietary USB driver manager).
An installation of a device driver apparently registered a component which was not installed correctly.
Has your printer/scanner USB cable? If not then you don't need the USB manager from that genesys company (the prog was registered but not installed), so uninstall it.
You might have also installed the correct device driver (USB) without the corresponding utility manager stated in the error (that may be required from the manufacturer to make the device work correctly).
In any case, I suggest you to uninstall all printer/scanner software, remove USB cable (assuming you must use USB). Reboot. Install the software (drivers and utilities) again from manufactured CD. Reboot and plug the USB back. That should work.
If it still doesn't work try to find updated driver/version of the program (better if WHQL certified).
 
M

mpower1995

Guest
#3
My printer/scanner is a Lexmark X83 which is USB only. I took a closer loook at the event viewer and and tested out what happened when I uninstalled the drivers and unplugged the printer. I still got same error message but the reason was different. It says, "The Genesys Logic USB Scanner Controller NT 5.0 service failed to start due to the following error:
The service cannot be started, either because it is disabled or it has no enabled devices associated with it."

So it obviously is still on my system even with the driver program uninstalled. I am thinking that an older version of the driver and scanner control program left this thing on my system. I have had 2 prevoAnother reason I think that is because of the reference to NT 5.0 which is Windows 2000. I have no idea but there has to be a way to delete this service or file. Does anyone have any ideas?

PS no unsigned driver boxes pooped up during install so it must be WHQL Certified
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,017
Latest member
cooldown498