• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

web page as desktop problem

M

mad8

Guest
#1
Hi there,

I recently tried to set a web page as a wallpaper on my desktop. I selected the page and clicked ok etc and all that's happened is that the common tasks bar (the one usually down the side of a folder window) has appeared on my dektop and refuses to go away. I've tried setting different wallpapers with no effect. Turned to Microsoft KB to see what it suggested and it pointed me to the Group Policy Editor and the Active Desktop section, have since tried each of the settings there but again to no effect.


Does anyone have any ideas how to get the common tasks bar off my desktop and how to get the web page working?

PLEASE!!!!

Thanks,

Martin
 
M

mad8

Guest
#3
hopefully a bit clearer

I'll try again and see if anyone can guess what i mean:)

I wanted to set a web page I'd created as my desktop wallpaper so I created the page, used Display Properties to set the page as the wall paper and then I clicked ok. This caused the common tasks sidebar (the one that goes down the side of folder windows and has options like copy file, print pictures etc) to appear on my desktop, but not the webpage I'd created.

I checked the MS knowledge base and was advised to use GPEDIT.msc to make sure active desktop was enabled. I did this and it made no difference - the bar was still there but without the web page.

Decided to sod the webpage wallpaper thing and to go back to a bog standard picture. Tried to do this but the common tasks bar remained, although the picture did change on the rest of the screen. Used GPEDIT.msc and restored default setting of Active Desktop to 'not configured'. Restarted and the bar still there, so tried to disable Active Desktop (again using Gpedit) but the bar is still there!!!

Cannot think of any other way to get rid of thing (have tried turning it off in folder view - to no effect).

Hope this a bit clearer. If anyone can help please please do - this is driving me insane!

Thanks,

Martin
 
M

mad8

Guest
#5
would like to but....

Would like to but my docile other half had disabled system restore for some reason (still don't know what), so there's no restore point to use!
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,017
Latest member
bettyicrewsi