[web] Adbrite issues on forum sites

  • Thread starter Vanquished
  • https://www.osnn.net/admin.php?templates/thread_view.1970/delete&_xfRedirect=https%3A%2F%2Fwww.osnn.net%2Fadmin.php%3Ftemplates%2Foutdated Start date

Vanquished

Mr. Bananagrabber
Political Access
Joined
12 Jan 2006
Messages
4,869
Hey everyone,
I was wondering if anyone has been having this problem/knows how to fix it.
I have been getting multiple banners on my sites where there should be only 1. It happens on both chrome and firefox 4, and on both my websites.
Online Seller's Rating - Where anyone can be a critic! and AdWhois - Lounge They don't even use the same forum, one is vbulletin the other is smf.
I asked Adbrite about this and they insist that they cannot replicate the results, but I have had others check (although on the same two browsers). It seems to work on Internet Explorer (which is too bad because nobody uses it).

Does anybody have any idea what is causing this?
 

Attachments

  • AdWhoisAds.png
    AdWhoisAds.png
    129.6 KB · Views: 118

technokid88

Part of a System
Joined
15 Feb 2006
Messages
741
I don't see the double stacked ads on your sites, but you could try to stick the ad in a table sized wider then the ad with your ad here image. Try a table width of like 740.
 

Members online

No members online now.

Latest forum posts

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,000
Messages
673,429
Members
5,596
Latest member
Joshua Liansky