• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

VPN Issue on Vista

#1
I am trying to setup a VPN connection on Vista. I go threw the wizard to set it up on a work place. After its done it trys to connect and says verifying user name and password and then fails. I go and look and the connection is not saved. Does not work on any computers with Vista here.

On my computer I did the Vista Upgrade not fresh install so it was on there before and works fine.

This is Vista Business FYI.

Any Ideas?
 
#5
The VPN client we use where I work does not support Vista desktops yet in spite of an update in Februrary. Vista support is TBD.

Amusingly while the February client and server VPN updates did not make Vista support work it did trash the existing connections. Now you get nuisance disconnects every 5-10 minutes making the VPN essentially useless.

On the lighter side
IT support beleives they corrected the problem because people stopped calling in and complaining. The reason people stopped complaining is they stopped using the now useless VPN, but that is not an issue to IT because the call log metrics look good...
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,962
Messages
673,240
Members
89,018
Latest member
timpage