Vista + WoW = Disconnect

BouncingSoul

Stranger Than Fiction
Political Access
Joined
30 Jan 2004
Messages
1,303
I'm not sure if this is a WoW issue, Vista issue or combination. I've Googled it but I get crap like "ZOMG you have a virus LOL" which really isn't helpful at all. Basically when I'm on WoW my system will tried to renew its IP like every 15 minutes, it fails and boots me from the game.

The event log says this:.

Your computer was not able to renew its address from the network (from the DHCP Server) for the Network Card with network address 001A92D8C702. The following error occurred:
The operation was canceled by the user.. Your computer will continue to try and obtain an address on its own from the network address (DHCP) server.

Two things, I didn't cancel anything and my system has a static IP. So I don't know what is going on. I can play all day at work** on my XP box with no problems like this.



**I love my job.
 

BouncingSoul

Stranger Than Fiction
Political Access
Joined
30 Jan 2004
Messages
1,303
I think I fixed it. Well, I hope I fixed it.

There is something in Vista that will turn off power to certain things and my NIC was one of them. Strangely enough, this just started happening. At any rate, I disabled that "feature" and it seem to work now.
 

Members online

No members online now.

Latest profile posts

Xie wrote on Electronic Punk's profile.
Impressed you have kept this alive this long EP! So many sites have come and gone. :(

Just did some crude math and I apparently joined almost 18yrs ago, how is that possible???
hello peeps... is been some time since i last came here.
Electronic Punk wrote on Sazar's profile.
Rest in peace my friend, been trying to find you and finally did in the worst way imaginable.
Terrahertz wrote on Electronic Punk's profile.
Yo fellas!
Electronic Punk wrote on Sazar's profile.
Where are you buddy?

Forum statistics

Threads
62,004
Messages
673,460
Members
5,599
Latest member
Larry Chris