Vista and Windows Live Messenger

pluto

OSNN Addict
#1
WLM keeps signing out. I tried looking through all the options and I cant determin what could be causing this.

I use WLM in XP and it very rarely signs out.

Any ideas?

Specs:

Realtek RTL8169 Gigabit Ethernet Adapter
Netgear Wireless Router WRG614v2 (my computer is wired to the router)
Trend Micro PC-cillin Internet Security 14
All Windows protection software is on.
 

pluto

OSNN Addict
#3
Check firewall settings. Check connectivity information in WLM - In options, last tab.
Despite disabling the firewall, the virus scanner and User Account Control, it still kept signing out.

The connectivity information didnt show any errors either.

Maybe its a bug with Vista and lack of support for my Netgear router?
 

kop48

OSNN Addict
#4
If your modem is separate from your router, try plugging in directly to that for at least twice the amount of time it takes for you to get signed out when using the router.

If that fails, or you router is a combo, try upgrading the firmware (the old one might have UPnP issues).

If THAT fails (or you don't feel comfortable doing it), install MSN 7.5 and see if that works fine compared to WLM.
 

Members online

No members online now.

Latest posts

Latest profile posts

Perris Calderon wrote on Electronic Punk's profile.
Ep, glad to see you come back and tidy up...did want to ask a one day favor, I want to enhance my resume , was hoping you could make me administrator for a day, if so, take me right off since I won't be here to do anything, and don't know the slightest about the board, but it would be nice putting "served administrator osnn", if can do, THANKS

Been running around Quora lately, luv it there https://tinyurl.com/ycpxl
Electronic Punk wrote on Perris Calderon's profile.
All good still mate?
Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,970
Messages
673,297
Members
89,016
Latest member
Poseeut