• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Video Playback

Bman

OSNN Veteran Original
#1
I'm posting it here, cause I think it might have something to do with Vista.

I have this file Lost.S03E11.HDTV.XViD-NoTV.avi

yea yeah...

Lately nothing plays in my VLC player, it plays sound but not video.

SO I open it up in WMP, and it plays, but the sound is off from the video.


WHATS GOING ON!!!!

*edit, oh and it works fine on another computer
 
Last edited:

Bman

OSNN Veteran Original
#3
I don't even have Nero installed, thats not the problem, some videos work fine and some don't. And its not just bad videos, cause they work on other computers and such. It's very very weird.
 

Aprox

Moderator
Political User
#4
Are you using an Nvidia video card? And if so what drivers? I know some of the recent releases have had video playback issues.
 
#7
Sometimes my video gets messed up with VLC. Its usually the video output module being used.. DirectX and GDI don't ever work. The only one that does is OpenGL output. Try messing around with the output in the settings menu...
 

Lukas

Real Name No Gimmicks
#10
I have the very same problem on (almost) all my video files, however MediaPlayer plays them ok.... VLC plays sound and shows a black screen... :(
 

Sazar

F@H - Is it in you?
Staff member
Political User
#11
Okies... sorry for not responding earlier, apparently I did and forgot to submit.

You have to change your video output from whatever the default is to OpenGL or Direct X or GDI. Generic has already responded to this but I wanted to go ahead and post again since people seem to still have issues. This option is WITHIN VLC player.

Once this is done, you should have your video playback available.

I am using VLC player w/o issues, except the frame is no longer transparent but looks like Vista basic. Small price to pay.

If all else is fine, this is the ONLY thing that needs to be done to allow video playback.

I'll post a screen-shot when I get home so y'all can see what I am talking about and where to go. I believe, off the top of my head, you might have to click on the advanced options selection to allow you to choose the render-mode.

:cool:
 

Members online

No members online now.

Latest posts

Latest profile posts

Hello, is there anybody in there? Just nod if you can hear me ...
Xie
What a long strange trip it's been. =)

Forum statistics

Threads
61,961
Messages
673,239
Members
89,016
Latest member
ernestrojasn